+7 (812) 929-8183,
+7 (812) 929-8283

Mikrotik и МегаФон 4G (LTE) USB-модем M150-1 (E3276s-152)

/ip firewall filter
add chain=input action=accept protocol=icmp
add chain=input action=accept connection-state=established in-interface=x
add chain=input action=accept connection-state=related in-interface=x
add chain=input action=drop in-interface=x
add chain=forward action=jump jump-target=customer in-interface=x
add chain=customer action=accept connection-state=established
add chain=customer action=accept connection-state=related
add chain=customer action=drop
где x- WAN интерфейс

Настройка ppp-client

interface ppp-client \
add name="yota_E3276" max-mtu=1500 max-mru=1500 mrru=disabled port=usb1 \
data-channel=0 info-channel=1 apn="yota.ru" pin="" user="" password="" \
profile=default phone="" dial-command="ATDT" modem-init="" \
null-modem=no dial-on-demand=no disabled=no add-default-route=yes use-peer-dns=yes \
keepalive-timeout=30 allow=pap,chap,mschap1,mschap2

/system serial
port:
набираем - usb1

v1
AT^SETPORT="ff;1,2"

v2
AT^SETPORT="A1;10,12,13,16,A1,A2"

Описание AT команд

AT^GETPORTMODE - отображение активного режима модема
AT^SETPORT=? - отображение возможной конфигурации портов


Пример работы команды AT^SETPORT=?
^SETPORT:A: BLUE TOOTH
^SETPORT:A1: CDROM
^SETPORT:A2: SD
^SETPORT:1: 3G MODEM
^SETPORT:2: 3G PCUI
^SETPORT:3: 3G DIAG
^SETPORT:5: 3G GPS
^SETPORT:10: 4G MODEM
^SETPORT:12: 4G PCUI
^SETPORT:13: 4G DIAG
^SETPORT:14: 4G GPS
^SETPORT:16: NCM

AT^SETPORT? - отображение текущей конфигурации портов
^SETPORT:"A1,A2;12,16,A1,A2" - включен режим NCM (Network Card Mode) (по умолчанию)
^SETPORT:"A1,A2;1,2,3" - включен режим "только модем" 3G
^SETPORT:"A1,A2;10,12,13" - включен режим "только модем" 4G

AT^CHIPTEMP? - отображение температуры чипа модема HiSilicon Balong 710
^CHIPTEMP: 446,446,65535,34,65535
^CHIPTEMP: 588,588,65535,45,65535

Код
Send:AT^SYSINFOEX

Recieve:^SYSINFOEX:2,2,0,1,,6,"LTE",101,"LTE"
Recieve:OK

Send:AT^SYSCFGEX=?

Recieve: ^SYSCFGEX: ("00","01","02","03"),
((2000000400380,"GSM900/GSM1800/WCDMA900/WCDMA2100"),
(2a80000,"GSM850/GSM1900/AWS/WCDMA1900"),(3fffffff,"All bands")),(0-2),(0-4),
((800c5,"LTE2100/LTE1800/LTE2600/LTE900/LTE800"),(7fffffffffffffff,"All bands"))
Recieve: OK

Send:ATI

Recieve: Manufacturer: huawei
Recieve: Model: E3276
Recieve: Revision: 21.192.03.01.209
Recieve: IMEI: ****************
Recieve: +GCAP: +CGSM,+DS,+ES
Recieve: OK

Send:AT^HWVER

Recieve: ^HWVER:"CH1E3276SM"
Recieve: OK

Send:AT^VERSION?

Recieve: ^VERSION:BDT:Sep 03 2012, 21:39:50
Recieve: ^VERSION:EXTS:21.192.03.01.209
Recieve: ^VERSION:INTS:
Recieve: ^VERSION:EXTD:UTPS22.001.18.38.209_MAC22.001.18.29 .209_LNX22.001.18.28.209
Recieve: ^VERSION:INTD:
Recieve: ^VERSION:EXTH:CH1E3276SM Ver.C
Recieve: ^VERSION:INTH:
Recieve: ^VERSION:EXTU:E3276
Recieve: ^VERSION:INTU:
Recieve: ^VERSION:CFG:1005
Recieve: ^VERSION:PRL:
Recieve: OK
11.06.2013

Возврат к списку