+7 (812) 929-8183,
+7 (812) 929-8283

Настройка простой маршрутизации

ТЗ:

  • Сервер DHCP находится не на роутере а на другом компьютере в локальной сети 192.168.192.1
  • он же раздает настройки локальным компьютерам сети следующего вида:
    ip pool 192.168.192.2-254
    gateway 192.168.192.10
    dns 192.168.192.10
  • интернет приходит от провадера Yota на интерфейс lte1
  • ip адреc роутера в локальной сети с установленным в порт usb модемом Yota 192.168.192.10

Настройка Dynamic IP Yota

Если интернет провайдер выдает Вам сетевые настройки автоматически, то необходимо настроить WAN порт роутера MikroTik на получение сетевых настроек по DHCP:

/interface lte set 0 disabled=no
ip dhcp-client add interface=lte add-default-route=yes disabled=no
 

Настройка локальной сети MikroTik

Настройка портов в режим свитча

Чтобы компьютеры, подключенные к роутеру по кабелю и по Wi-Fi, «видели» друг друга, необходимо объединить беспроводной и проводные интерфейсы MikroTik.

указываем протокол бриджа выбираем rstp - Rapid spanning tree protocol (RSTP)

/interface bridge add protocol-mode=rstp name=bridge1

собираем все локальные порты в бридж пример приведен для RB751-951 даже если ввести лишние строки терминал их отвергнет

/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=ether2
interface bridge port add bridge=bridge1 interface=ether3
interface bridge port add bridge=bridge1 interface=ether4
interface bridge port add bridge=bridge1 interface=ether5
interface bridge port add bridge=bridge1 interface=wlan1

Назначение Static IP порта ether1

Настроим IP адрес локальной сети MikroTik и назовем его "Local":

/ip address add address=192.168.192.10/24 interface=ether1 comment="Local"

Настройка Firewall и NAT

Настроим Firewall

/ip firewall filter add chain=input action=accept protocol=icmp
add chain=input action=accept connection-state=established in-interface=lte1
add chain=input action=accept connection-state=related in-interface=lte1
add chain=input action=drop in-interface=lte1
add chain=forward action=jump jump-target=customer in-interface=lte1
add chain=customer action=accept connection-state=established
add chain=customer action=accept connection-state=related
add chain=customer action=drop

Настроим NAT добавив соответствующее правило:

/ip firewall nat add chain=srcnat action=masquerade out-interface=lte1

После этого на подключенных компьютерах должен появиться интернет.

Внимание! Если интернет не появился на компьютерах, перезагрузите роутер MikroTik и сетевые интерфейсы компьютеров, чтобы они получили новые сетевые настройки по DHCP

Полный вариант терминальных настроек

/interface lte set 0 disabled=no
/ip dhcp-client add interface=lte add-default-route=yes disabled=no
/interface bridge add protocol-mode=rstp name=bridge1
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=ether2
interface bridge port add bridge=bridge1 interface=ether3
interface bridge port add bridge=bridge1 interface=ether4
interface bridge port add bridge=bridge1 interface=ether5
interface bridge port add bridge=bridge1 interface=wlan1
/ip address add address=192.168.192.10/24 interface=ether1 comment="Local"
/ip firewall filter
add chain=input action=accept protocol=icmp
add chain=input action=accept connection-state=established in-interface=lte1
add chain=input action=accept connection-state=related in-interface=lte1
add chain=input action=drop in-interface=lte1
add chain=forward action=jump jump-target=customer in-interface=lte1
add chain=customer action=accept connection-state=established
add chain=customer action=accept connection-state=related
add chain=customer action=drop
/ip firewall nat add chain=srcnat action=masquerade out-interface=lte1

Внимание! Внимательно проверяйте обработались ли все строки в терминале

07.10.2013

Возврат к списку